Jump to content

The Protestant Community

Christian and Theologically Protestant? Or, sincerely inquiring about the Protestant faith? Welcome to Christforums the Christian Protestant community. You'll first need to register in order to join our community. Create or respond to threads on your favorite topics and subjects. Registration takes less than a minute, it's simple, fast, and free! Enjoy the fellowship! God bless, Christforums' Staff
Register now

Fenced Community

Christforums is a Protestant Christian forum, open to Bible- believing Christians such as Presbyterians, Lutherans, Reformed, Baptists, Church of Christ members, Pentecostals, Anglicans. Methodists, Charismatics, or any other conservative, Nicene- derived Christian Church. We do not solicit cultists of any kind, including Mormons, Jehovah's Witnesses, Eastern Lightning, Falun Gong, Unification Church, Aum Shinrikyo, Christian Scientists or any other non- Nicene, non- Biblical heresy.
Register now

Christforums

.... an orthodox (true and correct when contrasted with Liberal theology) Protestant forum whose members espouse the Apostolic doctrines in the Biblical theologies set forth by Augustine, Martin Luther, Ulrich Zwingli, John Calvin and John Knox etc. We do not "argue" with nor do we solicit the membership of people who espouse secular or cultic ideologies. We believe that our conversations are to be faith building and posts that advance heretical or apostate thinking will be immediately deleted and the poster permanently banned from the forum. This is a Christian community for people to explore the traditional theologies of Classical Protestantism. Those who would challenge the peace and harmony that we enjoy here as fellow believers are directed to another website.
Sign in to follow this  
Nahum

Error While Saving ....

Recommended Posts

I started seeing this error randomly whilst posting this evening:

 

[ATTACH=CONFIG]n21270[/ATTACH]

 

I'm not entirely sure what it means and it appears (for now) to be gone. However, I thought I'd report it to play it safe. Thank you.

Share this post


Link to post
Share on other sites
I started seeing this error randomly whilst posting this evening:

 

 

I'm not entirely sure what it means and it appears (for now) to be gone. However, I thought I'd report it to play it safe. Thank you.

 

Thank you for reporting it. Our server has appeared to of automatically scaled upwards in order to compensate for above avg load. Another Cpu was added.

Share this post


Link to post
Share on other sites

WOW, that's an automatic increase in the price to run this place too, isn't it? All I can say is THANK YOU for setting it up that way for us William, so this place can keep running smoothly .. even when an overload hits us :)

  • Like 1

Share this post


Link to post
Share on other sites

Whilst viewing this thread, I saw this:

 

[ATTACH=CONFIG]n21411[/ATTACH]

 

Just passing it along.

S9psuKp.png.a13441b771784315558ee37d91ada1ab.png

Share this post


Link to post
Share on other sites
Whilst viewing this thread, I saw this:

 

Just passing it along.

 

Thanks again! If you're curious about the errors and what is causing them you can take a peek here: https://www.christforums.org/forum/e...-rocket-loader

 

Basically, we are now using a feature from Cloudflare that loads JavaScript. It has taken some time to figure out but hopefully yet another change on our end will remedy any errors.

 

God bless,

William

Share this post


Link to post
Share on other sites

Thanks for the note. I am glad to help as I can. For whatever it is worth, I only see the rich text editor message rarely now. It does happen, but simply mashing the reload button seems to clear it and, naturally, have the editor work as normal. A quick reload is an easy enough work around, but I just thought I'd pass it along as I know how tracking down issues can be difficult. Thanks again. :)

  • Like 1

Share this post


Link to post
Share on other sites
Thanks for the note. I am glad to help as I can. For whatever it is worth, I only see the rich text editor message rarely now. It does happen, but simply mashing the reload button seems to clear it and, naturally, have the editor work as normal. A quick reload is an easy enough work around, but I just thought I'd pass it along as I know how tracking down issues can be difficult. Thanks again. :)

 

I'd like to track down the error. I spend a great amount of time on this site and haven't found an error since making the above mentioned changes. Which browser are you using? It shouldn't make a difference, but anything that you can add to help me replicate that issue would be appreciated.

 

God bless,

William

Share this post


Link to post
Share on other sites
Which browser are you using?

 

At the moment I am using Google Chrome Version 52.0.2743.116 on a Windows 7 (64-Bit) desktop:

Zr1sT6Y.png

 

I saw the error at least twice tonight. Hitting reload worked in both cases.

 

It shouldn't make a difference, but anything that you can add to help me replicate that issue would be appreciated.

 

If I can assist in anyway, just let me know. :)

 

Share this post


Link to post
Share on other sites

I'll use Chrome for a couple of days and try to replicate the issue. I use Firefox.

 

Thanks for your reply!

 

God bless,

William

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
Articles - News