Jump to content

The Protestant Community

Welcome to Christforums the Protestant Community. You'll need to register in order to post your comments on your favorite topics and subjects. You'll also enjoy sharing media across multiple platforms. We hope you enjoy your fellowship here! God bless, Christforums' Staff
Register now

Christforums

Christforums is a Protestant Christian forum, open to Bible- believing Christians such as Presbyterians, Lutherans, Reformed, Baptists, Church of Christ members, Pentecostals, Anglicans. Methodists, Charismatics, or any other conservative, Nicene- derived Christian Church. We do not solicit cultists of any kind, including Mormons, Jehovah's Witnesses, Eastern Lightning, Falun Gong, Unification Church, Aum Shinrikyo, Christian Scientists or any other non- Nicene, non- Biblical heresy. God bless, Christforums' Staff
Register now
Sign in to follow this  
Stratcat

Message Center Issues

Recommended Posts

I am having trouble posting messages in the Message Center. I get error messages that seem to be tied in with security. Eventually, a special box comes up where I paste a copied version of what I write in the Reply box, as this is the only way to get it out.

Share this post


Link to post
Share on other sites

Does this issue only arise when you're "pasting" messages? Have you figured out the advanced editor yet? On the right side above the message field there is an "A". Click it and the advanced editor displays. To paste, you should use the Text Paste Editor which strips code and formatting from the source you copied. I circled both in the below screen shot:

 

[ATTACH=CONFIG]n1312[/ATTACH]

CopyandPasteEditor.jpg

Share this post


Link to post
Share on other sites

No, it occurs when I go to the "reply" box and type in my reply, like now. When I hit "Post Reply", I get the error box, at least most of the time.

Share this post


Link to post
Share on other sites

Right, lemme express how difficult it is to determine the cause of an error without actually knowing what the error is. If the issue again surfaces, please post the content of the Error Message.

Share this post


Link to post
Share on other sites

Working ok now, but as soon as it happens again, I'll copy/paste what it says.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×