This form provides us with the opportunity to address any questions or concerns that you may have.

Message Center Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message Center Issues

    I am having trouble posting messages in the Message Center. I get error messages that seem to be tied in with security. Eventually, a special box comes up where I paste a copied version of what I write in the Reply box, as this is the only way to get it out.

  • #2
    Does this issue only arise when you're "pasting" messages? Have you figured out the advanced editor yet? On the right side above the message field there is an "A". Click it and the advanced editor displays. To paste, you should use the Text Paste Editor which strips code and formatting from the source you copied. I circled both in the below screen shot:

    Click image for larger version

Name:	CopyandPasteEditor.jpg
Views:	2
Size:	238.2 KB
ID:	1312
    Comment>

    • #3
      No, it occurs when I go to the "reply" box and type in my reply, like now. When I hit "Post Reply", I get the error box, at least most of the time.
      Comment>

      • #4
        This time, it worked.
        Comment>

        • #5
          Ok, now I got the box, tried again and it worked.
          Comment>

          • #6
            Right, lemme express how difficult it is to determine the cause of an error without actually knowing what the error is. If the issue again surfaces, please post the content of the Error Message.
            Comment>

            • #7
              OK. I should have done that.
              Comment>

              • #8
                Working ok now, but as soon as it happens again, I'll copy/paste what it says.
                Comment>
                Working...
                X
                Articles - News - SiteMap