This form provides us with the opportunity to address any questions or concerns that you may have.

Invalid server response. Please try again.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid server response. Please try again.

    Admin, that kept coming up while typing a post, and does so on a regular basis. I use a MacIntosh.

  • #2
    Yes, sometimes there are connection issues to the server.

    God bless,
    William
    Comment>

    • #3
      I get this error message, and similar messages, frequently. Probably the auto-save feature. But, ironically, it causes me to lose messages. If I hit backspace after one of these popups, instead of backing up in the text, the backspace key sometimes changes its behavior and takes me back webpages -- and I lose what I've typed. I once came up with the most divine explanation of the Trinity, only to lose it by hitting backspace. And, then I forget what I had just typed. (or not)

      Is there a way to turn off this feature in my account settings? I wonder if the auto-save feature is degrading the forum experience for everyone.
      Comment>

      • #4
        Generally if you type out what you wish and leave the page... say from a connection error and come back to it... you should see a place above the typing field to restore or discard the saved content. If the error is present and it is not just some software error but a legitimate error then what you posted will not be lost. I haven't ran into this issue for months and I am located (California) across the country from the server (in Chicago). I'm hesitant to disable the feature... but I am going to do that. Lemme know whether this helps...

        Thanks for the input Cornelius, and I apologize for the lost content.

        God bless,
        William
        Comment>

        • #5
          Just verifying. I have disabled the auto save feature.

          God bless,
          William
          Comment>

          • #6
            Thank you for that. But, there still is a troublesome popup saying something like you're not logged in or don't have permission to access this page.
            Comment>

            • #7
              Which browser are you using? And, have you cleared your cache lately? If you can please take a screen shot of the error when it occurs so I can seek support from the software company. I haven't ran into any issues for months which makes me suspect there's a difference in our setup. But before I suggest that lets try tech support.. . I need more information and proof before I submit a ticket.

              I work on this site throughout the day... . and also reformedchristianity.org. When I do I must clear the cache frequently between the two sites. It is very possible that the errors are happening during that time. Do you need to re-login after the error?
              Comment>

              • #8
                One of the errors is "You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:" No reasons follow.

                No, I don't have to log back in, but I'm set to stay logged in. I'll try a few things and see what happens.
                Comment>

                • #9
                  Ran into this for the first time today. I am seeking help from the developers.

                  Click image for larger version

Name:	Not logged in.jpg
Views:	1
Size:	94.2 KB
ID:	7081
                  Comment>

                  • #10
                    First time? Sometimes I don't get it in a while and sometimes in rapid sequence (seconds apart).
                    Comment>

                    • #11
                      Received a response:

                      Make sure users are ticking the "Remember Me" box when logging in.
                      If they don't, and take a long time to compose a post, then by the time they come to submit it they will find themselves logged out.
                      If the box was not ticked, the cookie won't "persist", which means they will get a logged out error.
                      Since it very rarely happens to me can you make sure you have done the above? If it persist lemme know and I'll follow through.

                      God bless,
                      William
                      Comment>

                      • #12
                        Note: I have set the website to check the remember me box by default now.

                        God bless,
                        William
                        Comment>

                        • #13
                          Today, I've yet to have the problem. So, maybe it is fixed. I've never needed to log in after the message "you are not logged in". I just click "ok" and continue.
                          Comment>

                          • #14
                            Originally posted by Cornelius View Post
                            Today, I've yet to have the problem. So, maybe it is fixed. I've never needed to log in after the message "you are not logged in". I just click "ok" and continue.
                            Good to know. I changed the user session timings in an attempt to keep members logged in longer. That with the auto-tick option for the remember me function in the login may do the trick. Thanks for your feedback Cornelius.

                            God bless,
                            William
                            Comment>

                            • #15
                              I enabled the auto-save feature. Lemme know if things take a turn for the worse.

                              God bless,
                              William
                              Comment>
                              Working...
                              X
                              Articles - News - SiteMap